#x-cart 4

Placeholder Multiple PHP vulnerabilities, MD5 Hash End of Life and PHP 5.6 and 7.0 Discontinued: How It Affects Your X-Cart Store

Multiple PHP vulnerabilities, MD5 Hash End of Life and PHP 5.6 and 7.0 Discontinued: How It Affects Your X-Cart Store

By Anastasia Zhavoronkova

This September, multiple vulnerabilities have been discovered in all supported PHP versions. Some of them are classified as posing HIGH risk for small, medium, and enterprise eCommerce businesses. Rephrasing it: everyone is at risk. The PHP developers have urgently released the patched up versions and are strongly recommending every server administrator to update as soon as possible. […]

Get the Best Expert-Backed Tips on Selling Online Straight into Your Inbox

Only one email a week, we promise

Awesome! You won’t be disappointed 😉
Placeholder X-Cart Pro discontinued, as announced a year ago

X-Cart Pro discontinued, as announced a year ago

By Ksenia Emelyanova

As promised about a year ago we're discontinuing the maintenance of X-Cart Pro (don't confuse with X-Cart Platinum!) on September, 25th 2013. It means there will be no new ready-made patches for Pro, we just 'freeze' your 'File Area' at its current state. This step will help us to concentrate on the development and maintenance of the existing products

Load more posts